The default bug view has changed. See this FAQ.

Passwords are not saved nore offered anymore since ff 34.0.5

RESOLVED WORKSFORME

Status

()

Toolkit
Password Manager
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Peter Möller, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 2014112600

Steps to reproduce:

there are 2 effects: saved passwords are not offered anymore and when i enter a pw to a new site, then it is not offered anymore to save it

- open ff 34.0.5

effect 1:
- load a site, where a pw is saved already
- enter the first letters of the login and select the approbiate one

effect 2:
- load a site, where no pw is saved already
- enter username and password and send it


Actual results:

effect 1:
- there is no proposal for the passworde, although it is in the list of pws

effect 2:
- no dialog appears, to save the pw


Expected results:

effect 1:
- expect, that the pw field is filled by ff

effect 2:
- a dialog appears, to save the pw from now on

Remarks:
- I've seen the effect in the previous version already, but only a few times, now it is always like this
- preferences show, that all entries are still there and option "always private" is not set
- activating private, new start, deactivating private an new start didn't change anything
- system is OpenSUSE 13.1 64bit
Does it work again in a new proflle ?
- https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Updated

2 years ago
Flags: needinfo?(gorgonz)

Updated

2 years ago
Component: Untriaged → Password Manager
Product: Firefox → Toolkit
(Reporter)

Comment 2

2 years ago
Hi Matti, I gave it a short try. Yes, looks good then again. Hope you need this for analytics and not as solution, since it would mean a lot of work, to restore all data manually in the new profile ;-)
Flags: needinfo?(gorgonz)
You can try the reset Firefox function : https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

We can fix such an error only if we know how ti get your password file in that state.
(Reporter)

Comment 4

2 years ago
Hi Matti,

i see the point. So I tried to manage it myself. Found a way for restoring fireftp data too :-). Only for TagSeive I didn't find a solution yet. Hints?

Well, I think, that its ok to close it and wait for a moment, where someone can also give unpersonalised data for analysis ;-)
I'm glad that your found a way around this issue.
I will mark this report wfm until we find someone who can provide STR
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
See Also: → bug 1115454
You need to log in before you can comment on or make changes to this bug.