[user story] As a helper, I want mid air collisions to be handled so that I don't confuse the helpee with a comment not aligned with the last submitted comment.

RESOLVED DUPLICATE of bug 1061601

Status

support.mozilla.org
BuddyUp
RESOLVED DUPLICATE of bug 1061601
3 years ago
3 years ago

People

(Reporter: atopal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Story

As a helper, I want mid air collisions to be handled so that I don't confuse the helpee with a comment not aligned with the last submitted comment.

AC:
* A notice is displayed when a message was posted between the contributor loading the question and submitting an answer
* Contributor can dismiss it and post anyway
* Contributor can throw his post away
Comment hidden (empty)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061601
You need to log in before you can comment on or make changes to this bug.