Account Wizard: With Next button in focus, the Enter key should advance

VERIFIED DUPLICATE of bug 101873

Status

SeaMonkey
MailNews: Account Configuration
--
minor
VERIFIED DUPLICATE of bug 101873
17 years ago
14 years ago

People

(Reporter: Stephane Saux, Assigned: racham)

Tracking

({access})

Trunk
x86
Windows 2000
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using 6.2
Create a new account. You can navigate between the fields and buttons with the
tab key, and when the "next" button is in focus, you want to be able to just hit
enter for the next step, but that doesn't work.

Note this may be a problem with the wizardOverlay code in xpfe.

Comment 1

17 years ago
When the Next button has focus you can select the space bar and then it advances
to the next dialog. I agree that the Enter key should advance to the next dialog.

Changing the Summary from "Account Wizard needs accessbility keys" to "Account
Wizard: With Next button in focus, the Enter key should advance".
Keywords: access
Summary: Account Wizard needs accessibility keys. → Account Wizard: With Next button in focus, the Enter key should advance
(Assignee)

Comment 2

17 years ago
This will taken care of in the fix for 101873. Nwe <wizard/> has all those
accessability features working.

*** This bug has been marked as a duplicate of 101873 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.