Back button does not work at all or skips

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: kmilligan, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    20011101201

Sometimes when I hit the back button nothing happens at all until I go to a
different site  or restart the browser.  Other times, I hit the back button and
it skips a page (like I hit back twice).

Also, possibly related, the refresh button sometimes does not work correctly.
Frequently I hit refresh and it behaves as if I hit the back button.

Reproducible: Sometimes
Steps to Reproduce:
1.Set www.cnn.com as home and let it auto-refresh a couple of times (I think
this may have something to do with it)
2.Visit www.slashdot.org and read an article
3.Click reply
4.Click back (you'll see the article as expected)
5.Click back (instead of seeing the slashdot homepage as expected, I'm taken
back to CNN!)


Actual Results:  see above

Expected Results:  see above

Comment 1

17 years ago
This is fixed after 0.9.5. Mozilla 0.9.6 is available for download now, you may
want to upgrade.

Resolving as WFM to avoid spam. (really dup of bug 103978 with some 50 persons
on the CC list..)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
QA Contact: sairuh → claudius
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.