Loading all images on this imgur page causes Firefox to crash

RESOLVED DUPLICATE of bug 1062758

Status

()

RESOLVED DUPLICATE of bug 1062758
4 years ago
2 years ago

People

(Reporter: bug.zilla, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

36.33 KB, text/plain
Details
(Reporter)

Description

4 years ago
Visit http://m.imgur.com/gallery/K3bYZ.
Scroll down and tap to load all images (10 at a time).
I can never load all 67 images as it crashes.
Works fine on Opera. (Galaxy S4, 4.4.4.)
I tried loading this in my Nexus 5 and S4 and could not reproduce. Can you attach to this bug (as an attachment) a logcat from your device capturing the crash? Or better, a crash report ID if the reporter comes up? This sounds like a general out of memory crash on your device.
(Reporter)

Comment 2

4 years ago
Created attachment 8535819 [details]
logcat

Attached. Thanks.
Do you have a crash report link? I see the crash reporter come up in your log.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062758
You need to log in before you can comment on or make changes to this bug.