url in url bar always loads another tab

VERIFIED DUPLICATE of bug 105537

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 105537
17 years ago
10 years ago

People

(Reporter: Stephen Compall, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Tabbed panes are cool, and fast! Much better than window switching.

Unfortunately, whenever I press enter for a url, a new tab comes up.

REPRODUCE:
set option for new tab whenever you do ctrl-enter in location bar
type in a url and press enter

It will give you a new tab. EXPECTED: loads in current window/tab, only opens
new tab if holding down ctrl

Comment 1

17 years ago
do a query for existing bugs first, please.

*** This bug has been marked as a duplicate of 105537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
--> verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
my query.cgi should have pulled 105537 up
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.