Closed Bug 1111144 Opened 5 years ago Closed 5 years ago

[10.10] OK button in modal dialogs is broken in Yosemite

Categories

(Firefox :: Theme, defect)

36 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1106906

People

(Reporter: phlsa, Unassigned)

Details

(Keywords: regression, Whiteboard: [qx])

Attachments

(1 file)

Attached image issue
When a modal dialog opens in Yosemite, the OK button is just a white rectangle. It changes to the correct appearance once you move the mouse over it.
Flags: firefox-backlog+
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106906
You need to log in before you can comment on or make changes to this bug.