My Website is unnecessarily crashing repeatedly

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Aditya, Unassigned)

Tracking

33 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36

Steps to reproduce:

Recently (couple of weeks back) I updated my Firefox version to 33.1.1, and since then my visiting websites (for eg: http://galaxys6now.com) are crashing repeatedly for no reason. I tried to clear my cookies and Caches but no help, and even the load speed of the content of some web pages has increased a lot. I tried to visit the same websites in Google Chrome (updated) and Opera browser without any issue. My previous Firefox version was much more stable than this. What could be the possible reason for this? 

I randomly tried to open this URL now to test but the same results. http://galaxys6now.com/samsung-galaxy-s6-release-date/


Actual results:

As I mentioned everything was fine until the Firefox version 32.0 which was very much stable. These new errors are making my browsing experiences very bad. 


Expected results:

The whole site should opened seamlessly without any trouble or error messages, and it should also load blazing fast with all the contents of the site including the images.
(Reporter)

Updated

4 years ago

Comment 1

4 years ago
Type about:crashes in the location bar and paste some crash links (bp-...), please.
Flags: needinfo?(adityadey)
Since the reporter didn't provide the requested information by Loic and the fact that now the links provided doesn't crash Firefox(latest release 43.0.3 nor latest Nightly 46.0a1), I will mark this issue as RESOLVED WORKSFORME. If you still encounter this problem, please feel free to reopen this bug, or file a new one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(adityadey)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.