Closed Bug 1111353 Opened 7 years ago Closed 7 years ago

No longer displayed check mark in in-content preferences if Text : white, Background : Black and Select "Never" in "Content" > "Colors..." > "Allow pages to choose their own colors, instead of my selections above"

Categories

(Firefox :: Preferences, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
firefox37 - affected

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [fixed by bug 1022582])

Steps To Reproduce:
1. Open about:preferences#content
2. Click "Colors..."
3. Change color as follows
   Text : white
   Back ground : Black
4. Change select box to "Never" in "Allow pages to choose their own colors, instead of my selections above" section
5. Click "OK" to commit the changes

Actual Results:
No longer displayed check mark in checkbox/radio button


Bug 1022582 does not fix.
Summary: No longer displayed check mark in in-content preferences if Select "Never" in "Content" > "Colors..." > "Allow pages to choose their own colors, instead of my selections above" → No longer displayed check mark in in-content preferences if Text : white, Background : Black and Select "Never" in "Content" > "Colors..." > "Allow pages to choose their own colors, instead of my selections above"
I'm dropping tracking as in-content prefs will not ship with 37. I have marked this bug as a dependency of the in-content prefs metabug and think it should be triaged with the normal desktop process.
Flags: firefox-backlog?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed by bug 1022582]
Flags: firefox-backlog? → firefox-backlog+
Jared, can you provide more details here? Comment 0 explicitly said bug 1022582 didn't fix this...
Flags: needinfo?(jaws)
(In reply to :Gijs Kruitbosch from comment #2)
> Jared, can you provide more details here? Comment 0 explicitly said bug
> 1022582 didn't fix this...

Huh, I didn't see that line in comment #0 when I first saw this bug. But I tested it out on today's Nightly (2015-02-04) and couldn't reproduce it before I closed the bug.

There has been some work with checkboxes and SVG so I assumed that bug 1022582 was the one but it could have been another bug that fixed it.
Flags: needinfo?(jaws)
You need to log in before you can comment on or make changes to this bug.