Wrong string for "da" language pack (says "Dil paketi")

RESOLVED FIXED in 2014-12

Status

addons.mozilla.org Graveyard
Localization
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: scootergrisen, Assigned: clouserw)

Tracking

unspecified
2014-12

Details

(Whiteboard: [qa-])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Go to https://addons.mozilla.org/da/firefox/addon/dansk-da-language-pack/


Actual results:

It says "Dil paketi" four places.
Which i think might be turkish, not danish.



Expected results:

Use correct strings from "da" locale : https://addons.mozilla.org/da/firefox/files/browse/287128/

Might have something to do with the ID? I dont know.

Updated

3 years ago
Component: da / Danish → Localization
Product: Mozilla Localizations → addons.mozilla.org
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

3 years ago
ni?axel

It looks like this title is coming from our build systems (I assume).  I'm not sure who runs that.
Flags: needinfo?(l10n)
It's more likely that the name is in AMO's database because the addon ID has been used before the uplift automation. How I get to this thought? The Danish language pack has a much lower ID (376557) than the German one (417164).

Comment 3

3 years ago
http://mxr.mozilla.org/l10n-mozilla-aurora/search?string=Dil%2Bpaketi doesn't find that string, so I suspect it's not coming from anywhere I can see it.
Flags: needinfo?(l10n)
(Assignee)

Comment 4

3 years ago
Ok.  I'm changed it to "Dansk (da) Language Pack".  Jesper - let me know if I messed it up. :)

Thanks for the bug.
Assignee: nobody → wclouser
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
Target Milestone: --- → 2014-12
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.