Closed Bug 1111398 Opened 6 years ago Closed 6 years ago
DNSIDMatch Type to IDRole
In pkixnames.cpp, we use variables named XXXNameType for two different kinds of name categorizations: GeneralNameType and ValidDNSIDMatchType. That is confusing. Also, ValidDNSIDMatchType is a terrible name, especially since we now use it in more places than in IsValidDNSID. I rename the type to IDRole and rename some of the variables of that type here.
Attachment #8536235 - Flags: review?(dkeeler)
Attachment #8536235 - Flags: review?(dkeeler) → review+
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.