[Dolphin] wifi hotspot and usb tethering can't be opened at the same time. The last one will be closed automatically

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
9 months ago

People

(Reporter: yanbin.fang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sprd376146])

(Reporter)

Description

4 years ago
[sprd376146]
(Reporter)

Updated

4 years ago
Whiteboard: [sprd376146]
Do you see the pop-up warning message to prohibit the action of turning on both wifi/usb tethering simultaneously ? It seems by design in settings app. Or do you found errors in gecko when trying to issue netd commands?
Flags: needinfo?(arthur.chen)
This is by design. Since bug 798254 had been landed, we would prompt an alert when it occurs, so releases from v2.1 should have the alert.
Flags: needinfo?(arthur.chen)

Comment 3

9 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.