[Flame][Homescreen]The "Done" button has a dotted frame.

RESOLVED DUPLICATE of bug 1073622

Status

RESOLVED DUPLICATE of bug 1073622
4 years ago
4 years ago

People

(Reporter: liuke, Unassigned)

Tracking

({polish})

unspecified
ARM
Gonk (Firefox OS)
polish

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [systemsfe])

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8536452 [details]
logcat_310.txt

[1.Description]:
[Flame 2.1 & 2.2][Homescreen]The "Done" button have a dotted frame when you enter app edit page.
Found time:3:10
See attachment:310.mp4, Edit_page.png and logcat_310.txt

[2.Testing Steps]: 
1.Long tap a app to enter edit page.

[3.Expected Result]: 
1.The frame should not exsit.

[4.Actual Result]: 
1.The "Done" button has a dotted  frame.

[5.Reproduction build]: 
Flame 2.1 build:
Gaia-Rev        97873dca486abf4162a3345e71b375806937bdec
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-2g34_v2_1/rev/ec87f4f41d3d
Build-ID        20141214001202
Version         34.0

Flame 2.2 version:
Gaia-Rev        e2a3e606675c346b6e6f35351a458040be599b09
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/f14dcd1c8c0b
Build-ID        20141214040212
Version         37.0a1

[6.Reproduction Frequency]: 
occasionally Recurrence,4/5
TCID: Free Test
(Reporter)

Updated

4 years ago
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
(Reporter)

Comment 1

4 years ago
Created attachment 8536453 [details]
Edit_page.png
(Reporter)

Comment 2

4 years ago
Created attachment 8536465 [details]
310.MP4
Keywords: polish
Whiteboard: [systemsfe]

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073622
You need to log in before you can comment on or make changes to this bug.