Bookmarks problems. (No bookmarks at all).

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: mgs, Assigned: paulkchen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

No Bookmarks if Multizilla 1.0.03 is used. Not apeared with Mozilla 0.9.5

Reproducible: Always
Steps to Reproduce:
1. Place config("browser.chromeURL","chrome://multiviews/content/multiviews.xul");
into config.js 
2. Start Mozilla.


Actual Results:  The're no bookmarks.

Expected Results:  Normal behaviour (i.e without appended config.js line).

Comment 1

17 years ago
There may have been a XUL change between 0.9.5 and 0.9.6 that is going to need
some work on multizilla's end (there were a number of XUL 1.0 changes made
during this time, iirc).  you may want to file a bug on mozdev just to be sure.
 In fact, it's possible they've already been dealt with in recent multizilla builds:

http://mozdev.org/pipermail/multizilla/2001-November/000375.html

Neil, could you look into this?

Comment 3

17 years ago
Thanks Boris :)

This isn't a mozilla issue so I would suggest to close this bug as INVALID. And
Yes, Chase is right, this issue is fixed in a more recent MultiZilla version
where all XUL 1.0 updates are done. Reporter, please visit this link for more info:

http://mozdev.org/bugs/show_bug.cgi?id=675

Comment 4

17 years ago
based on neil comments marking Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

17 years ago
marking VERIFIED Invalid. reopen if i'm wrong
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.