"Window" Menu on Mac shows Empty Entry

RESOLVED DUPLICATE of bug 1107094

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1107094
3 years ago
3 years ago

People

(Reporter: Marco Salcher, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8536475 [details]
firefox_empty_window_menu.jpg

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

I just opened up 2 Windows in one Window ( window 1 ) i have a few Tabs obened, in the other one ( window 2 ) i also had a few tabs oben and a new empty tab.
i switched to window 1 and then i selected Window in the Menu and there were no Entries of the Windows


Actual results:

The Windows in the Menu->Window were net listed


Expected results:

That the 2 Windows were listed in the Menu.

Updated

3 years ago
Summary: Menu Window Chosse Emptry Entry → "Window" Menu on Mac shows Empty Entry

Comment 1

3 years ago
This bug does not seem to reproduce easily; It's not always the case.

For me, it often happens when I minimize all windows to the dock.

I have found a workaround which involves simple changing windows, un-minimizing, or similar. Sounds like there's an exception in the populating function for this window which causes the function to exit without completing its task.

Seems new in 34. Using 34.0.5 under OSX.6.8

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107094
> i switched to window 1

How do you "switch to window 1" -- do you just click on its titlebar?
You need to log in before you can comment on or make changes to this bug.