url not updated in address widget

RESOLVED DUPLICATE of bug 97307

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 97307
17 years ago
14 years ago

People

(Reporter: db, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. Go to www.skribofont.se
2. Go to some site you have in your bookmarks

Now the URL showen in the address filed is still the skribofont one. I only see
this when I go to skribofont. I've seen this before in older mozillas, but never
been able to reproduce it. But now with moz 0.9.6 it happens every time with
this site.

I run on x86 linux (rh71).

Comment 1

17 years ago
resembles old bug 33870 - seeing this on a 4h old linux CVS as well
Going to sites in personal toolbar refreshes url in urlbar, but simple bookmark
links don't work. Resolving as dup of bug 97307

*** This bug has been marked as a duplicate of 97307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.