Badly rendered page after re-load, zoom helps, text beyond right margin

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Mirek, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Moz 0.9.6 build 2001112009
Reproducible: Always
Symptoms&reproduce: Open the page http://pes.internet.cz . You should see the
right- edges of the graphical frame (small circles, .gif) rendered more to the
right than they should be as well as other elements. Also the text later on the
page goes beyond right margin of the central column. Reload doesn't help. (See
also bug 81386 with similar problems, but this one is always reproducible.)
Workaround:
Change the "text zoom" to any other % (e.g., View/text zoom/90%). This causes
the re-draw of the page and proper rendering.

Comment 1

17 years ago
Yes somthing is wrong with the rendering of the page.
More to that - there is a strange horizontal line that doesn't appear in IE.
This line causes a gap in the 2 vertical lines.
I'll attach a pic.
I have
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011120

Comment 2

17 years ago
Created attachment 58699 [details]
The horizontal line and vetical gap
(Reporter)

Comment 3

17 years ago
The original page design has changed, you will not see it aging on that page.
However, similar issue -in its "vertical" representation -can be discovered at
www.gentleman.cz . Just watch the rightmost column with menus. You will see
text mixed with graphics due to bad vertical placement. Change it text zoom
fixes the rendering, reload does not. Thus, it seems to be the same issue in
vertical dimension.

Comment 4

17 years ago
worksforme on build ID: 2001122603
Platform: WIN2K
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
 Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.