Status

()

defect
--
critical
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: gdeamonlord, Unassigned)

Tracking

(Blocks 1 bug, {crash})

37 Branch
x86
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(2 attachments)

Reporter

Description

5 years ago
Posted image nightly crash.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141214030205

Steps to reproduce:

When i try to access any page in Nightly, for example Facebook, all my opened tabs crash


Actual results:

All my tabs crash, this is the crash report https://crash-stats.mozilla.com/report/index/49c9e96f-b0d5-461d-8254-aa9d92141215


Expected results:

Any page should stay opened until i close it
Reporter

Comment 2

5 years ago
Yes, even more, as i was about to reset my Nightly from about:support, the browser crashed with the following message(print1). Afterwards i successfully  cleaned my profile from Mozilla Firefox and also managed to clean my Nighjtly profile but the tabs still crash in Nightly
Reporter

Comment 3

5 years ago
Posted image print1.jpg
Reporter

Comment 4

5 years ago
I opened Nightly in safe mode and the bug did not reproduce. Then i created a new clean profile as you asked and the tabs crashed again.
(In reply to gdeamonlord from comment #4)
> I opened Nightly in safe mode and the bug did not reproduce. Then i created
> a new clean profile as you asked and the tabs crashed again.

please provide the additional crash IDs
Severity: normal → critical
Crash Signature: [@ EnterBaseline ]
Flags: needinfo?(gdeamonlord)
Keywords: crash
Reporter

Comment 6

4 years ago
I reinstalled Nightly and now no errors or crashes. I hope none will occur.
Flags: needinfo?(gdeamonlord)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Reporter

Comment 7

4 years ago
I am sorry to have caused you trouble with this but i think my crashes were due to some steps i reproduced while testing other crash bug reports and i forgot to "reset" my Nightly. Best regards and a happy new year.
You need to log in before you can comment on or make changes to this bug.