Unable to chose between Html5 player and default player on Youtube desktop page

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
2 years ago

People

(Reporter: u421692, Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox34 unaffected, firefox35 unaffected, firefox36 affected, firefox37 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Open www.youtube.com/html5
2. Tap on the "Request the HTML5 player" button

Expected result:
User can change between Html5 player and default player

Actual result:
There is no button, Html5 player is set by default when playing youtube videos.

Note: Is the actual behavior intended? 

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=44168a7af20d&tochange=78a4540b0a9c
(Reporter)

Comment 1

4 years ago
Created attachment 8536598 [details]
device-2014-12-15-171406_2.png
I don't understand this bug.
(Reporter)

Comment 3

4 years ago
status-firefox35: 	unaffected
status-firefox36: 	affected 
In Firefox 35 there is a "Request the HTML5 player" button on "www.youtube.com/html5"
In Firefox 36 the "Request the HTML5 player" button is missing on "www.youtube.com/html5"
Therefore, you can not change between html5 player and flash player on Youtube.
Yes, because Gecko passes the MSE test.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.