browser crashed when i opened page "www.edonkey2000.com/faq.html" or "www.google.com" in the new tab

VERIFIED DUPLICATE of bug 108918

Status

--
critical
VERIFIED DUPLICATE of bug 108918
17 years ago
11 years ago

People

(Reporter: bleon, Assigned: hyatt)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

1)i open mozilla
2)i press crtl+shift+L
3)i type :"www.edonkey2000.com/faq
4)i choose "open in hte new tab"
5)i press open!!--->this makes browser to crash!!!!


Reproducible: Always
Steps to Reproduce:
1)i open mozilla
2)i press crtl+shift+L
3)i type :"www.edonkey2000.com/faq
4)i choose "open in hte new tab"
5)i press open!!--->this makes browser to crash!!!!


Actual Results:  crashh!!!!

Expected Results:  no crash
i wan't to see "www.edonkey2000.com/faq"
in the new tab

when you wan't pictures(screen shots)you 'll get them!:P
(Reporter)

Updated

17 years ago
Summary: browser crashed when i opened page "www.edonkey2000.com/faq" in the new tab → browser crashed when i opened page "www.edonkey2000.com/faq.html" in the new tab
wfm with win2k build 20011120..

Reporter: Can you please use a talkback enabled build and after talkback
submitted the crash run mozilla/bin/components/talkback and poste the build ID.

Comment 2

17 years ago
Build ID: 2001 11 20 03. Windows 2000.

Note that the URL in the text is incorrect, use the URL field above.

WFM. Linux problem only?

Comment 3

17 years ago
Sev: normal --> critical
Key: +crash

WFM 2001112003/WinNT4
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 4

17 years ago
i mean www.edonkey2000.com or www.google.com
Summary: browser crashed when i opened page "www.edonkey2000.com/faq.html" in the new tab → browser crashed when i opened page "www.edonkey2000.com/faq.html" or "www.google.com" in the new tab
Duplicate of "crash entering URL in Open Web Location dialog (with dropdown?) -
Trunk [@ 0x00000013 - nsCOMPtr_base::assign_from_helper]"

*** This bug has been marked as a duplicate of 108918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
..
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.