New search issue when right click

RESOLVED DUPLICATE of bug 1103455

Status

()

--
minor
RESOLVED DUPLICATE of bug 1103455
4 years ago
4 years ago

People

(Reporter: pracanowo, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

When you had already something typed in seach box and you try to paste new search query: by right click and paste. It show both contex menu and search engin sugestion.
* Also when search box is empty it show only one menu "context menu'


Actual results:

Showing context menu and search menu 


Expected results:

the same when search box is empty, show only context menu
(Reporter)

Updated

4 years ago
Severity: normal → minor

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1103455
You need to log in before you can comment on or make changes to this bug.