page is rendered two times

RESOLVED DUPLICATE of bug 109252

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 109252
17 years ago
17 years ago

People

(Reporter: alexander menz, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
the german t-online (largest isp in germany) homepage is rendered two times on
each page. this leads to ugly flashing.

Comment 1

17 years ago
Please remember to always include build ID in bug-reports..
WFM on linux.

Comment 2

17 years ago
This is DUP of 109252

Comment 3

17 years ago
WFM 2001112003 NT4
However, this page create 4 entries in history
Will file a new bug for that.

Comment 4

17 years ago
Win 200112009
I got one page rendered even three-times. The double-rendering happened in the
past build of Moz 0.9.5. as well. 
In order reproduce it is necessary (but not sufficient) to let the Moz ask about
image loading. If you get several windows with the question whether to allow
load image from the same server, you have a high chance of double-load.

Comment 5

17 years ago
I got a new feature - twice rendered on width at http://www.handyexpo.cz/
( w/ prompt to load images as described above)

*** This bug has been marked as a duplicate of 109252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.