Overlapping 'New' and fire icons

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
a year ago

People

(Reporter: emtwo, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Reporter)

Comment 1

4 years ago
Created attachment 8536792 [details]
icon_overlap.png

Screenshot of the bug

Comment 2

4 years ago
Hi Marina,

I'd like to take care of this bug.

Kind regards,
Martin
Marina,

Could I take this bug? What is the repository to make the changes? What is the expected result?

Gio
Flags: needinfo?(msamuel)

Comment 4

4 years ago
Hi Marina I will commit my changes. This time I will use a different branch so we can create a different pull request.
(Reporter)

Comment 5

4 years ago
Hi Martin & Giovanny, I'm glad you're both interested in this bug but unfortunately looks like you'll be overlapping work. I'll review/merge whichever successful pull request I get first. If you don't want to compete for completing first you're welcome to find and work on other bugs on http://www.joshmatthews.net/bugsahoy/.

The overlap in the attached image is caused by a category being newly visited and also in the top 5 list of high interest. If a category is new, we don't want to show the fire icon.
(Reporter)

Updated

4 years ago
Flags: needinfo?(msamuel)
Hi Marina,

I don't have problem with don't take this bug. I am seeing that Martin is new to Bugzilla (probable is his first bug) and this will not be my first bug to fix. I think will be better If I let him who is new, contribute and fix this.

Go ahead Martin!

Comment 7

4 years ago
Thank you Giovanny, that is awesome of you!
Sorry, this project is no longer active. You can find other js bugs here: https://www.joshmatthews.net/bugsahoy/?js=1
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.