Closed Bug 11119 Opened 21 years ago Closed 21 years ago

Wallet: Yes/No buttons, instead of OK/Cancel buttons in dialogues

Categories

(Toolkit :: Form Manager, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 8082

People

(Reporter: kevinyen, Assigned: morse)

References

Details

Just moving this issue to bugzilla for easier tracking.

Description:
In the smaller dialogue boxes (for entering password for access, for saving a
signin for a site, for saving a form's info, etc.), change the Cancel button to
"No", and the OK button to "Yes".
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 8082 ***
Status: RESOLVED → VERIFIED
yes, these buttons are misleading, but a dup
Depends on: 104465
Product: Core → Toolkit
QA Contact: paulmac → form.manager
You need to log in before you can comment on or make changes to this bug.