Check for mail even when Mozilla isn't running

VERIFIED DUPLICATE of bug 11056

Status

--
enhancement
VERIFIED DUPLICATE of bug 11056
17 years ago
10 years ago

People

(Reporter: hakon_, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Guessing that new mails are checked for only when Mozilla runs,
could there be a setting allowing check for new mail, even when no regular 
Mozilla components are running?
And if any mail is found, there could be some notification, maybe in the 
systray or a popup window.

*** This bug has been marked as a duplicate of 11056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.