Cannot fetch this URL - 404 error is returned

VERIFIED DUPLICATE of bug 110508

Status

()

VERIFIED DUPLICATE of bug 110508
17 years ago
15 years ago

People

(Reporter: doctor__j, Assigned: neeti)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011116
BuildID:    2001111603

I doubt if there's anything going wacky in the GET string sent to the HTTP server.

Reproducible: Always
Steps to Reproduce:
1. Load the URL above.
2. See a 404 error screen.

Actual Results:  404 error page shown up.
Expected Results:  Page is loaded successfully.

The problem does not exist in Win32 nightly build 2001102906.

Comment 1

17 years ago
loads on linux with 0.9.6

Comment 2

17 years ago
WFM 2001112003/WinNT4

Reporter, you may wish to try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

*** This bug has been marked as a duplicate of 110508 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.