Only the top banner is printed on the first page and most of it is left blank.

VERIFIED DUPLICATE of bug 80966

Status

()

Core
Printing: Output
--
minor
VERIFIED DUPLICATE of bug 80966
17 years ago
17 years ago

People

(Reporter: Haruka Iwao (Yuryu), Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

When I see http://www.mozilla.org/roadmap.html and
Try to Print Preview, only the mozilla.org banner is printed
on the first page and the other content is printed on the other pages.
So, about 90% of the first page is left blank.

Mozilla should use the blank space.

Reproducible: Always
Steps to Reproduce:
1. See http://www.mozilla.org/roadmap.html
2. File > Print Preview
3. You'll see it.

Actual Results:  A page with only mozilla.org banner is shown.


Expected Results:  The other content also printed on the same page like IE.
worksforme in current nightly.  Duplicate of "Printing tables over a page"
(which did not make 0.9.6).

*** This bug has been marked as a duplicate of 80966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.

Mana, please try latest build..should be fixed.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
It seems working. Thanks.
You need to log in before you can comment on or make changes to this bug.