Flash plugin up to date, reported as vulnerable

VERIFIED INCOMPLETE

Status

VERIFIED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: jstrowe2, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Ran youtube after updating flash from the flash site.


Actual results:

The flash plugin is still reported as vulnerable but it is the current version.  The plugin page reports flash as UP to DATE, i.e. ver 11.7.700.272 which is current as of 12/16/2014  FF 34.0.5


Expected results:

Flash should not be listed as out of date when it is not.  This bug has apparently been reported off and on in earlier versions of FF.  I can reproduce on multiple computers.  To summarize the Plugin status page reports Shockwave Flash as up to date for version 11.7.700.272 but Youtube and other sites using flash report this very same plugin as vulnerable (and blacklisted)

Updated

4 years ago
Component: Untriaged → plugins.mozilla.org
Product: Firefox → Websites
Version: 34 Branch → unspecified

Comment 1

4 years ago
Referring to https://www.adobe.com/software/flash/about/ the current version for your system (Firefox on Windows) is 16.0.0.235
Please use the flash script the to check your installed version and post the result here.
Flags: needinfo?(jstrowe2)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
Flags: needinfo?(jstrowe2)
You need to log in before you can comment on or make changes to this bug.