component with opacity < 1 disappear

RESOLVED DUPLICATE of bug 1098266

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1098266
3 years ago
3 years ago

People

(Reporter: abramo.franchetti, Unassigned)

Tracking

34 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 1098266])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8537240 [details]
Immagine.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36

Steps to reproduce:

go to http://4words.distilleriefranciacorta.it/ps/modules/icm/app/login.php
with latest firefox (34.0.5) under login form there is a button with opacity set to 0.9 that became 1 on mousehover. the button is invisible if you set opacity to a number less than 1.


Actual results:

the element with opacity less than 1 e.g. 0.9  is invisible.


Expected results:

the button should be visible...

Comment 1

3 years ago
I can reproduce the problem on Firefox34.
However, I can not reproduce the problem on Firefox35.0b3.

So, this problem had already been fixed.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Whiteboard: [fixed by bug 1098266]
Duplicate of bug: 1098266
You need to log in before you can comment on or make changes to this bug.