with e10s enabled, the get addons page's "see all" link returns a blank page

RESOLVED DUPLICATE of bug 1047603

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1047603
3 years ago
3 years ago

People

(Reporter: zimonD, Unassigned)

Tracking

37 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141216030203

Steps to reproduce:

1. Enable e10s, restart
2. open about:addons->get addons
3. click any "see all" on the page



Actual results:

Firefox displays a blank page


Expected results:

The new tab should be the related page on addons.mozilla.org

Comment 1

3 years ago
Similar to Bug 1099479, so, this is duplication of Bug 1047603.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047603
You need to log in before you can comment on or make changes to this bug.