No way to set encoding on chat window

VERIFIED DUPLICATE of bug 41564

Status

VERIFIED DUPLICATE of bug 41564
17 years ago
14 years ago

People

(Reporter: stas-bugzilla, Assigned: rginda)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I try to use chatzilla with some IRC channel where people talk in russian,
e.g. #fidorus on dalnet, I get some weird latin instead of russian. I guess it's
because the text is always displayed in iso-8859-1. There's no way to set the
encoding for the chat window.
I use Gecko/20011120 (mozilla 0.9.6)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 41564 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.