[gonk-l] services will be not started by init

RESOLVED FIXED in 2.2 S2 (19dec)

Status

defect
--
major
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: seinlin, Assigned: seinlin)

Tracking

unspecified
2.2 S2 (19dec)
x86_64
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(feature-b2g:2.2+)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Assignee

Description

5 years ago
No description provided.
Assignee

Comment 1

5 years ago
Michael, Could you review this patch? Thanks!

After changing 'androidboot.selinux' to 'permissive', we don't need to start service in init.b2g.rc by "start _service_".
Attachment #8537281 - Flags: review?(mwu)
Assignee

Updated

5 years ago
Blocks: 1107283

Comment 2

5 years ago
Comment on attachment 8537281 [details] [review]
Use permissive to start services correctly

Pretty sure you did this PR wrong.
Attachment #8537281 - Flags: review?(mwu)
Assignee

Comment 3

5 years ago
Michael, Sorry for the mistake. Could you review this one? Thanks!
Assignee: nobody → kli
Attachment #8537281 - Attachment is obsolete: true
Attachment #8537504 - Flags: review?(mwu)

Updated

5 years ago
Attachment #8537504 - Flags: review?(mwu) → review+

Comment 4

5 years ago
https://github.com/mozilla-b2g/device-hammerhead/commit/98e8bed41f06d62373146054c5e7b328d93d6582
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Duplicate of this bug: 1107742

Updated

5 years ago
Blocks: 1112017
Duplicate of this bug: 1107283

Updated

5 years ago
feature-b2g: --- → 2.2+

Updated

5 years ago
Target Milestone: --- → 2.2 S2 (19dec)
You need to log in before you can comment on or make changes to this bug.