Closed Bug 1112253 Opened 6 years ago Closed 6 years ago

App close in sammobile.com webpage

Categories

(Firefox for Android Graveyard :: General, defect)

34 Branch
Other
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1062758

People

(Reporter: Casoft, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Open the Web Browser
Type: http://www.sammobile.com/firmwares/
Go to search box to say: Search device here...
Begin to write: g900m


Actual results:

The App Close


Expected results:

When begin to write the reference the (ajax search) show me info
Severity: normal → critical
OS: Windows 7 → Android
Hardware: x86 → Other
Severity: critical → normal
What device, Android version, and Firefox version are you using? Do you see the crash reporter? If so, are you submitting a crash-report? If not, can you capture, save, and attach to this bug a logcat (See https://wiki.mozilla.org/Mobile/Fennec/Android#Using_logcat) from your device at them time of the crash? 

I couldn't reproduce this on my Galaxy S4/S5/Nexus 5 using Firefox 34. WFM.
Flags: needinfo?(Casoft)
My device in Samsung S5
Android 4.4.2
Firefox 34.0
Only one time now remeber, im open about:crashes and show me the next url with the report
https://crash-stats.mozilla.com/report/index/029d5b87-88f6-4d99-b888-fe0682141214


Now see, the App crash if you only load the page and wait this page load compelte and wait few seconds

This problem is All time
Flags: needinfo?(Casoft)
That signature for the crash makes it a known bug.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062758
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.