Crash transitioning from one youtube video to the other

RESOLVED DUPLICATE of bug 1111207

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 1111207
4 years ago
4 years ago

People

(Reporter: sydpolk, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
Was playing a youtube playlist and this crash happened.
https://crash-stats.mozilla.com/report/index/09145867-cc5e-48dc-9cbb-a94052141212

I added the stack to the crash signature field so it will get picked up by crash-stats.

Looks to be similar to Bug 1111207
Crash Signature: https://crash-stats.mozilla.com/report/index/09145867-cc5e-48dc-9cbb-a94052141212 → [@ mozilla::net::Http2Session::CleanupStream(mozilla::net::Http2Stream*, tag_nsresult, mozilla::net::Http2Session::errorType) ]
Is this with a post 2014 December 13 nightly? Signature looks like a dup of bug 1111207.
Yes, build ID seems to be from the 12th. Duping to Bug 1111207
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1111207
You need to log in before you can comment on or make changes to this bug.