[Midori 2.0][Gallery]pictures can't load instantly when slide screen up and down quickly

RESOLVED WONTFIX

Status

P1
normal
RESOLVED WONTFIX
4 years ago
7 months ago

People

(Reporter: sync-1, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
FireFox OS v2.0
 
 mozilla build id:20141019000201
 
  REPRODUCING PROCEDURES:
 1.There are more than 250 pictures in ms;
 2.Launch gallery;
 3.After finish scanning,slide screen up and down quickly,picture can't load instanly that display black frame.->KO

Comment 1

4 years ago
Please help got fix it.
Flags: needinfo?(wehuang)
(Reporter)

Comment 2

4 years ago
Created attachment 8537577 [details]
screenshot 02
(Reporter)

Comment 3

4 years ago
Created attachment 8537578 [details]
screenshot

Updated

4 years ago
Priority: P2 → P1

Comment 4

4 years ago
Please confirm if this is also seen in Flame. Looks like performance issue?
Flags: needinfo?(sync-1)

Updated

4 years ago
Flags: needinfo?(wehuang)

Comment 5

4 years ago
Also reproduce on Flame

Updated

3 years ago
Blocks: 1258639

Comment 6

7 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.