[Midori 2.0][Download][DSW]the history of the download can not be deleted

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Settings
P2
normal
RESOLVED WONTFIX
3 years ago
2 months ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
BuildID: 20140916000205
 
 DEFECT DESCRIPTION:
 the history of the download can not be deleted if you do not close setting in recent app after downloading
 REPRODUCING PROCEDURES:
 1.lanuch “http://imps.tcl-ta.com/cailiang/media/alca_png_th4.html”
 2.choose “Size equal 128x128 ”
 3.long press to download
 4.repeat step 3
 5."setting"->"dwonload"
 6.choose all of the history to delete
 7.the history can not be deleted---->ko1
 
 
 EXPECTED BEHAVIOUR:
 KO1:it should be deleted
 
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
 ++++++++++ end of initial bug #870782 description ++++++++++
(Reporter)

Comment 1

3 years ago
Created attachment 8537665 [details]
picture

Comment 2

3 years ago
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?

Comment 3

3 years ago
Is there a plan to fix it.

Comment 4

3 years ago
busted functionality.  lets get qawanted to see if this reproduces on the flame, and find a regression range if this exists.
blocking-b2g: 2.1? → 2.1+
Keywords: qawanted

Updated

3 years ago
QA Contact: ddixon
Flame Device
-Branch Check-

Unable to reproduce issue in latest Flame 2.2, 2.1, 2.0 (shallow flash, 319 MB memory, engineering), and Flame 2.1 (Full Flash, 319 MB memory, nightly).

Actual Results: User is able to select and delete all download history in Settings>Downloads. 

Repro Attempts: 0/20

Device: Flame 2.2
BuildID: 20141222042411
Gaia: c5b03a9b40a37947d44a71eccd9017e76632f796
Gecko: c357fb08cc10
Version: 37.0a1 (2.2) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
--------------------------------------------------
Device: Flame 2.1
BuildID: 20141222071650
Gaia: 1a58335917b23c170d85bf821f658e964c935b23
Gecko: 5509822354a9
Version: 34.0 (2.1) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
--------------------------------------------------
Device: Flame 2.1 (319mb)(Kitkat Base)(Full Flash)
Build ID: 20141222001236
Gaia: 6af3d029bae3a14f400fec0926f0f8ad7b579b4b
Gecko: 39eaa987093b
Gonk: e5c6b275d77ca95fb0f2051c3d2242e6e0d0e442
Version: 34.0 (2.1)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
--------------------------------------------------
Device: Flame 2.0 
BuildID: 20141222071429
Gaia: ce83ea7b8e3fa2d1c3fd771fc22b654c18b3c381
Gecko: 7d0adaf6c447
Version: 32.0 (2.0) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
Keywords: qawanted
It appears this issue is Midori specific / does not reproduce on Flame
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)
QA Contact: ddixon

Comment 7

3 years ago
Triage: this is device specific issue, I'll remove the 2.1+. ni TAM Wesly for information and prioritizing, thanks.
blocking-b2g: 2.1+ → ---
Flags: needinfo?(wehuang)

Comment 8

3 years ago
per comment#5, comment#6, it's device specific so won't be tag for either 2.0 or 2.1.
Flags: needinfo?(wehuang)

Updated

2 years ago
Blocks: 1258639

Comment 9

2 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.