When launched from desktop while another window is open (agent is running), URL field is uneditable

RESOLVED DUPLICATE of bug 82534

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 82534
17 years ago
13 years ago

People

(Reporter: Eugene, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    200111200

When the agent is running (not tested without agent) and a Mozilla window is
open to any URL, if another window is launched by double-clicking desktop icon
(instead of selecting new window from file menu, which works without problems)
the url in that window will not be editable (and the window is not maximized
like it should be).

Reproducible: Sometimes
Steps to Reproduce:
1. Open mozilla, go to any URL.
2. Minimize first window, double-click on desktop icon.
3. Observe URL field in newly-spawned window 

Actual Results:  URL is not editable (remains so even if new URLs are selected
from links -- URL in field changes but field not editable).

Expected Results:  URL field should be editable.

Did not find duplicate, but not sure what to search for. One may exist...

Comment 1

17 years ago
sorry, I wanted to cc Olga for another bug :(

Comment 2

17 years ago
Reproducible 100% but I noted that the "disabled" url bar becomes operational
after typing something on the other window. So this is a dupe of bug 82534.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.