[Flame][FM Radio]Change media volume to 0, FM.Readio still has sound.

RESOLVED DUPLICATE of bug 1093715

Status

Firefox OS
Gaia::FMRadio
RESOLVED DUPLICATE of bug 1093715
3 years ago
3 years ago

People

(Reporter: Alissa(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8537727 [details]
logcat.txt

[1.Description]:
[Flame][v2.1&2.2][FM Radio]While device under mute mode,enable speaker of FM.Radio,we can hear sound,after disable spearker,we can hear sound from earphone.
Occurence time:17:18
see attachments:logcat.txt.video 1.mp4.
[2.Testing Steps]: 
1.Set media volume to 0.
2.Inser earphone and launch FM Radio.
3.Enable speaker.
4.Disable speaker.

[3.Expected Result]: 
3&4.Device should be mute.

[4.Actual Result]: 
3&4.We can hear sound.

[5.Reproduction build]: 
Flame 2.1 version
Gaia-Rev        79286eafe67707d1330966c1b1413b2d0de595d9
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/222a62b532db
Build-ID        20141216001202
Version         34.0
Flame 2.2 version:
Gaia-Rev        af3d2f89f391c92667e04676fc0ac971e6021bb7
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/a3030140d5df
Build-ID        20141216040205
Version         37.0a1

[6.Reproduction Frequency]: 
Always Recurrence,3/3
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8537732 [details]
1.3gp
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

3 years ago
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
(Reporter)

Comment 2

3 years ago
Hi mike,could you help to check this issue.
Flags: needinfo?(mlien)

Comment 3

3 years ago
dup of bug 1093715
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mlien)
Resolution: --- → DUPLICATE
Duplicate of bug: 1093715
You need to log in before you can comment on or make changes to this bug.