All users were logged out of Bugzilla on October 13th, 2018

implementation bug -Redesign Firefox OS page

RESOLVED DUPLICATE of bug 1120700

Status

RESOLVED DUPLICATE of bug 1120700
4 years ago
4 years ago

People

(Reporter: joshua-s, Assigned: padamczyk)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1611378] )

(Reporter)

Description

4 years ago
=== Steps to reproduce ===
Look at the updated visual patterns and features present in the current release of Firefox OS. Then, navigate to https://mozilla.org/firefox/os.

=== Expected result ===
The Firefox OS website develops alongside the product, providing current information about features and design.

=== Actual result ===
The design of the Firefox OS website has not significantly changed in (a year?). The screenshots are from Firefox OS 1.1.
(Assignee)

Updated

4 years ago
Assignee: nobody → padamczyk
Thanks for filing, Josh and Patryk.

We'll use this as the implementation bug for our redesign launching at the end of February for MWC.

Patryk- Natalia and Diana are working on a project brief and we'll hopefully all be meeting in Toronto the week of January 12 for a mini product design sprint if you would like to join us.
Summary: Redesign Firefox OS page → implementation bug -Redesign Firefox OS page
Whiteboard: [kb=1611378]
Bug 1007851 has been filed to update the screenshots to 1.3, but has not implemented yet...
Thanks, Kohei.  I'll close that one as we aren't making any updates to the current page and instead focusing on a redesigned page with updated screenshots for late February.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120700
You need to log in before you can comment on or make changes to this bug.