Intermittent browser_938980_navbar_collapsed.js | application crashed [@ PL_DHashTableOperate(PLDHashTable*, void const*, PLDHashOperator)]

RESOLVED DUPLICATE of bug 1112620

Status

()

Core
DOM: IndexedDB
RESOLVED DUPLICATE of bug 1112620
3 years ago
3 years ago

People

(Reporter: Ben Turner (not reading bugmail, use the needinfo flag!), Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug #1104853 +++

See bug 1104853 comment 19
Summary: Intermittent browser_938980_navbar_collapsed.js | application crashed [@ PL_DHashTableOperate(PLDHashTable*, void const*, PLDHashOperator)][@ mozilla::dom::indexedDB::(anonymous namespace)::OpenDatabaseOp::SendResults()] → Intermittent browser_938980_navbar_collapsed.js | application crashed [@ PL_DHashTableOperate(PLDHashTable*, void const*, PLDHashOperator)]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112620
You need to log in before you can comment on or make changes to this bug.