problem with viewing Google search tab screen related to "go back one page"

RESOLVED DUPLICATE of bug 1096889

Status

()

RESOLVED DUPLICATE of bug 1096889
4 years ago
4 years ago

People

(Reporter: missmick, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8537902 [details]
Screen Shot 2014-12-17 at 8.55.31 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

1. used the Google search engine.
2. clicked on a search result to view it
3. clicked on "go back one page" arrow, or the keyboard equivalent, to return to the Google search results
4. saw the resulting error


Actual results:

When returning to the Google search tab after viewing one of the search results, the Google tab screen is visually "scrambled"—the bar with the search term has moved to a random point within the search results screen


Expected results:

The search term bar should stay where it is

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096889
You need to log in before you can comment on or make changes to this bug.