Browser crashes on visiting iht.com

VERIFIED DUPLICATE of bug 111061

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 111061
17 years ago
14 years ago

People

(Reporter: Mark Slater, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011120
BuildID:    2001112003

Go to URL, and it seems that just before Mozilla shows the content (eg, finishes
loading), it crashes.

Reproducible: Always
Steps to Reproduce:
1. Goto URL
2. Crash!

Actual Results:  Browser crashes just before showing the content

Expected Results:  Show content without crashing :)

Comment 1

17 years ago
Crashed w2k Build 2001112003

TB38341236Y

Comment 2

17 years ago
Resolving this one as a dupe. Both 111061 and 105619 seem to address this problem.

*** This bug has been marked as a duplicate of 111061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
rs vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.