Modify AOL Repack Configuration for Firefox 35

RESOLVED FIXED

Status

Release Engineering
Releases: Custom Builds
P1
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: brian ellis, Assigned: mixedpuppy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Export file containing patches for AOL, AOL DE and AOL UK partner repacks for Firefox 35.

Changes are new version number and max version for each toolbar in the install.rdf:
US
-  <em:version>5.74.1.10244</em:version>
+  <em:version>5.74.1.10264</em:version>
-      <em:maxVersion>37.*</em:maxVersion>
+      <em:maxVersion>38.*</em:maxVersion>
DE
-  <em:version>5.95.1.10248</em:version>
+  <em:version>5.95.1.10262</em:version>
-      <em:maxVersion>37.*</em:maxVersion>
+      <em:maxVersion>38.*</em:maxVersion>
UK
-  <em:version>5.91.1.10246</em:version>
+  <em:version>5.91.1.10266</em:version>
-      <em:maxVersion>37.*</em:maxVersion>
+      <em:maxVersion>38.*</em:maxVersion>
(Reporter)

Comment 1

3 years ago
Created attachment 8538064 [details] [diff] [review]
repack_config_changes_for_AOLFF35.diff

request review
Attachment #8538064 - Flags: review?(mconnor)
Brian, can you provide a summary of the changes to the toolbar itself?  It's not just a version number change, it's a new version of the software.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

3 years ago
Well, the toolbar software is respun to pick up a new version number for the toolbar.  Also, the maxVersion was moved from 37 to 38 in the install.rdf file.  Those were the only changes.
(Reporter)

Comment 4

3 years ago
Hi - any update on this?  I see that 35.0b8 doesn't have the attachments included.

Updated

3 years ago
Flags: needinfo?(mconnor)
(Assignee)

Comment 5

3 years ago
I'll review this today.
Assignee: nobody → mixedpuppy
Flags: needinfo?(mconnor)
(Assignee)

Comment 6

3 years ago
Comment on attachment 8538064 [details] [diff] [review]
repack_config_changes_for_AOLFF35.diff

The only changes in the binary diff is the version numbers
Attachment #8538064 - Flags: review?(mconnor) → review+
(Assignee)

Comment 7

3 years ago
https://hg.mozilla.org/build/partner-repacks/rev/e8e845c146d5
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1112754
You need to log in before you can comment on or make changes to this bug.