Closed Bug 11128 Opened 21 years ago Closed 21 years ago

Title bar of windows not displaying correctly

Categories

(SeaMonkey :: General, defect, P3, minor)

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cpratt, Assigned: davidm)

References

Details

Build ID: 1999080208
Platform: Windows NT, Linux (assuming Mac as well)

To reproduce:
- Launch Apprunner

Result: After the main browser window is drawn, its title bar reads
"MozillaMozilla". When the home page has loaded, it reads "Site NameMozilla".

Expected result: When the main window is drawn, the title bar should read
"Mozilla"; after the home page has loaded, "Site Name - Mozilla".
QA Contact: leger → cpratt
*** Bug 11252 has been marked as a duplicate of this bug. ***
German, do you remember/know who usually ends up fixing these sort of things(UI)?
I know it's XPApps but who? I'd like to save a step and just get it(this bug) to them.
Assignee: don → davidm
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
some one changed the attribute in the xul file and didn't change the c++ one. I
would love to know how they tested their change. I updated c++ file.
Status: RESOLVED → VERIFIED
looks fine in the 1999082016 build (M9). linux and nt. marking verified fixed.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.