"find in this page" only searches current frame if "wrap around" is checked

VERIFIED DUPLICATE of bug 78305

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 78305
16 years ago
10 years ago

People

(Reporter: Tobias Weibel, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011109
BuildID:    2001110903

Mozilla searchs only in the active frame, if the option "wrap around" is set.

Reproducible: Always

Comment 1

16 years ago
-> XPApps: GUI Features
Assignee: sgehani → blakeross
Component: Search → XP Apps: GUI Features
QA Contact: claudius → sairuh

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 78305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: "find in this page" works wrong in a homepage with frames and the option wrap around is set → "find in this page" only searches current frame if "wrap around" is checked
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.