Closed Bug 1113026 Opened 6 years ago Closed 6 years ago

Calendar alarm setting is broken in Trad. Chinese locale

Categories

(Mozilla Localizations :: zh-TW / Chinese (Traditional), defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1113023

People

(Reporter: shinglyu, Assigned: petercpg)

Details

Attachments

(1 file)

Attached image screenshot
*** Description
The calendar event alarm setting is broken in Trad. Chinese locale.

*** Steps to Reproduce
1. Switch to Traditional Chinese locale (正體中文(繁體))
2. Open the Calendar App
3. Tap the settings panel in the top-left corner
4. Tap the gear icon to open the settings
5. Under 鬧鈴 > 活動, click the dropdown list
6. Observe the items

*** Expected Results
They should be like "X minutes before"

*** Actual Results
They are all "minutes-before", "hours-before", etc. Without the number. (see the screenshot)

*** Other Notes

*** Reproduction Frequency
Always

*** Build
Gaia-Rev        d22dfece04fc00457e8369c660c11f945b088d2f
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/cb8ad2251c09
Build-ID        20141217160203
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  40
FW-Date         Tue Oct 21 15:59:42 CST 2014
Bootloader      L1TC10011880
-> Mozilla Localizations/zh-TW
Assignee: nobody → petercpg
Component: Gaia::L10n → zh-TW / Chinese (Traditional)
Product: Firefox OS → Mozilla Localizations
QA Contact: petercpg
Let's keep the discussion in bug 1113023, I assume the issue is the same.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1113023
You need to log in before you can comment on or make changes to this bug.