Expanding preference categories crash Mozilla and does not show scroll bars

VERIFIED DUPLICATE of bug 86723

Status

VERIFIED DUPLICATE of bug 86723
17 years ago
14 years ago

People

(Reporter: oliver, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Open only one window of Mozilla Browser
Go to about:blank

Open Edit->Preferences
- only Aperance should be expanded
- click on Mail & News but NOT expandit
- click on OK

Go to Edir->Preferences again:
- Expand : Debug (presing only the triangle)
- Expand: Advanced
- Expand: Privacy
- and so on until the you get to aperance

Note that:
- no scroll bar for the categories is created 
- and mozilla crash
(Reporter)

Comment 1

17 years ago
The crash appears when you are expanding the categories from botom to top
and reach the "Aperance" category.
This category is already expanded, so when you try to colapse it, the crash
occurs.

Also happens in Netscape 6.2

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 86723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Reporter: missing scrollbar is bug 59108, see
http://bugzilla.mozilla.org/duplicates.cgi
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.