Text is not wrapping when it should

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: Kevin McCluskey (gone), Unassigned)

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl][WinXP], URL)

(Reporter)

Description

17 years ago
Text under the screenshots to the right of the page do not wrap. On IE 6 they wrap.

Comment 1

17 years ago
WFM, build 2001-11-25-08 (trunk) on Windows 98 SE.

Comment 2

17 years ago
I see this too but was unable to make a testcase. The text runs doesn't wrap in
the <TD> as it should.

->HTMLTables
Assignee: alexsavulov → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → amar

Comment 3

17 years ago
Temporarily moving to future until a milestone can be assigned. 
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 4

17 years ago
this  WFM on win2k and 98, but I went and tested it on Hewitts XP machine and 
its there.  So is this win XP only?  Any other platforms see this?
Whiteboard: [awd:tbl][WinXP]

Comment 5

17 years ago
I dont see the wrapping with win98 2002011103

Comment 6

17 years ago
same site in bug 125017

Comment 7

16 years ago
The page has been moved and probably changed. I cannot reproduce this problem
using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207
Phoenix/0.5.

Anyone still seeing this?

Comment 8

15 years ago
mass reassign to default owner
Assignee: karnaze → table
Status: ASSIGNED → NEW
QA Contact: amar → madhur
Target Milestone: Future → ---

Comment 9

15 years ago
The page originally cited is supposed to be moved to:
  http://pc.ign.com/articles/165/165485p1.html

On that page, I see wrapping under the screenshots.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Kevin McCluskey, are you encountering this problem still?
(Reporter)

Comment 10

15 years ago
WFM: Using 2003042308 build on WinXP
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Priority: -- → P3
Resolution: --- → WORKSFORME
Target Milestone: --- → Future
You need to log in before you can comment on or make changes to this bug.