my.palm.com - login box is too narrow (1 char!!)

RESOLVED DUPLICATE of bug 105948

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 105948
17 years ago
17 years ago

People

(Reporter: yevgen voronenko, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

At my.palm.com login and password input boxes are 1 character wide. Makes it
impossible to see what youare typing.

Reproducible: Always
Steps to Reproduce:
1.type http://my.palm.com into url bar
2.push enter
3.open your eyes ;)


Actual Results:  At my.palm.com login and password input boxes are 1 character
wide. 

Expected Results:  login and password should be wider

Comment 1

17 years ago
the CSS on the page specifically sets the width to 10px.
Dup of evangelism bug 105948

*** This bug has been marked as a duplicate of 105948 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.