Status

--
major
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: contact, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Before the last update (31.3.0), the field "For" was automatically filled when clicking the reply to button on any email.


Actual results:

Now the field "For" is empty, so I have to copy / paste the e-mail address of sender before clicking the reply button


Expected results:

Get back to how it was
(Reporter)

Updated

4 years ago
Severity: normal → major

Comment 1

4 years ago
Tried with thunderbird.exe -safe-mode (Help | Restart with add-ons disabled)

Comment 2

4 years ago
(In reply to Magnus Melin from comment #1)
> Tried with thunderbird.exe -safe-mode (Help | Restart with add-ons disabled)

As you tried, what was the result?
(Reporter)

Comment 3

4 years ago
Hello,

Yep that works !! So what next now ??

Comment 4

4 years ago
Andre: It was meant as a question, but I forgot the questionmark. 

It means it's caused by a broken extension or theme. You can try to disable them one by one until you find out which (using Tools | Add-ons)

As it's not a problem with thunderbird itself -> INVALID. (Bugs in extensions should be reported to the extensions author directly.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → INVALID
(Reporter)

Comment 5

4 years ago
ok, thanks !
You need to log in before you can comment on or make changes to this bug.